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| 2 ! Full Navigation Wheel Mini Full Navigation Wheel Tour Building Wheel
e I"‘I /
. pan (= “ L’)—:—ll—é ‘5?55 PO K ).‘ O\)"” ‘ L3
b Vi Dbject Whisel R 4T
Wirs Tous Buikding Whes! b s Gkl ol gy SIS 5 o
N SR Mndgaton Whd Sass g0 sl ;ST 51 S dulgs e o
Bt Whawhi . Viger Dject Wil J.HS uL‘?u.:‘ ‘) Sg>
::H-m i o m it S9) Kb P Q—.‘.‘ )'| oolazul 6‘)’3
o Windiow . e <. P <
r 320 plsil 1y S0 e Sl 90 any3F
e Orgenal Center . .
Level Camara S g ‘).?J o|5.>d.> G G
Inereane Wallk Speed
Dascrenca Walk Spasd
el
RitrurgWhed Steng...
Chee Whanl

v

AR

S g Rewind a5 5l solaeal L
3 slans 5l (Sos8 pglas o] 9,

08 oy w3 Ol 4 A 9)50 gl
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PAN rgpal axio ol >

tj Ribbon :View tab » Navigate panel » Pan

ﬁ y Toolbar :Standard

]

ﬁ] Menu :View » Pan » Realtime

Shortcut menu :With no objects selected ,right-click
&" in the drawing area and choose Pan.

= Command entry :pan or p

Command :PAN

po B =g

).’9..4.) Ao ..)...\.:‘94‘5,@ G U"‘ )‘ oolazu! l;
Al Lo a5 conl Sl asle S bal> |,

ol S el a5 AlE e g, |y AT AL
3,185 (5 51 e 00 o 5 (SloE $D90 (59 H9wd

)53....;..3 6‘)-."

Press ESC or ENTER to exit ,or right-click to display shortcut menu.

».\.‘.4.5 oolau! ESC ».\.JS )‘ ».\.‘4‘9.:‘5.0 C?)" 6‘).: NE -0 JLL.:‘ M‘?Gﬁ aS ‘_s.a.o.w L

REDRAW Sz (yled

t\ Menu: View » Redraw
=)= .
e Command entry :redraw or r

+ + * + + "

+
+
@d}
+ + * "
+ +

befor Redraw

59909 o Refresh jgrws Joles jgrws ol
a5 0m 5 b & o LS |y oo 5 4l
Ryl axio sy, 3l |, Blipmode i1 Wi oo 5

S Ba>

@l

BLIPMODE

= Command entry :blipmode

Command: BLIPMODE

Enter mode [ON/OFF] <ON>: OFF

after Redraw

S9) SUs ):‘ aS dliwd ‘5&.;5& + 6[.&:;’44,)19

ICEX olid |y axans

e 1,z

Pl L a3, ke (0] 45 S aieie
Yy
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REGEN S oo 39 95290 (Spam § oled jgiws ol 5l eslaal b
gl o i 0)lgd pgal dxio

t‘ Menu: View » Regen

EBE  Command entry :regen orre

ons ISh a4 g ool )5 095 Lol S 5l ol b leS aile Slgo slagasge gdlse 51 sl o
Sy |y Fill st piio J1 qudlysey 51058 Gl y |, i ol Wil oo Regen jgiws ol o o
S 12l LS 1, Regen jpews wib peien n95 sbogsge

befor Regen after Regen
FILL (o yiia 4SO 1 el gamgd loggdse 69{)’*‘“’ o
— . S o5 098 b JB e 1y T Wil oo
-Command entry fill
Command: fill S5 gl =)
Enter mode [ON/OFF] <ON>: off Uhsels b ol (g, paiie ol 9uS asedie -Y

QS eolanwl Regen jgiws 5l pxie opl s 5l o laggoge 59, Fill 1 oo 1y
2,5 o,lil i oylae 4 gl o b ygiws ol ales )
2d solid, donut, Pline, Trace

Pline Pline

FILL = ON FILL = OFF

vy
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JB aely bl ol 435 )l ©YIgw digos

59 oo oolaiwl jslaie a> 4 Pan jgius-)
520 ahads 4y Slogw i 31 gewd Jlasl (I
bl Slaize ol B el Hioled axan olo (K6 s (o
bl Slaise ol (pge bolyen ;500 (gl ahass a4y (gl abass 5l Sloww 3 IS sl (2
La¥ ols (K6 o (o

............................... <= Zoom Extends -v
ol S=5 (0 ol Sy (@ axio Z00m (5 S5 (o axio 200M oy 5SS (Al

939550 I 00l o i SBEGSg0 Sume i Sl ) SloAL 51 G plas Y
Zoom Extents (o Regen (¢ Zoom All (o Explode (.l

............................ = Zoom Previous -¥f
&3S o Zoom (s L8 Zoom (¢ Zoom p 5oy (o o Zoom (&l

o4 o0 1>l Z0OM (Lo )3 laS viS il Lo |, Zoom jgiws [51-0
Real time (s Extend (¢ All o Window (.l

0,135 oo 1 15 slo ygiws 51 G plaS (g, Fill ot piiia -#
Ray (s Arc (z Line (o Pline (!
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LINE le ol o peebaZo)ly oyl o cnl 5l eslaal b -
3959 Slabyy 4ed l aly o ) cnl sl oS

t’ Ribbon :Home tab»- Draw panel » Line e el labais ol

ﬁ) Menu :Draw » Line

t) Toolbar :Draw /

SO oF
B Command entry :line or |

el Lyl BB g9, slo o, 5 (S 4y 0l

COMMEAND: LINE coerreeeeemmrerseeesssssssesseeesssssssssssssesssssssssssssessssssssessssssssssssssssssesssssssssssssssssseces s (gl )
Specify first point: oo (Sl 00l SIS gl byl o p0d 40 ) S aseiio |y ol alads -Y
Specify next point or [Undo]: 4 e (pgo alaii) .auS astive | son alads -Y
Specify next point or [Undo]: 3 e (pgw aadl) WuS jasive |, gox aki -¥
Specify next point or [Close/Undo]: 4 ... (ool ahai) S asin|) gow ahii -0

Specify next point or [Close/Undo]: ¢
adats 4 alads 31 ol ol 0,88 g leyd b 0 C B> ol g Close jgiws 5l soliul b ¢
gl se @ s 5l il alS (50,88 L & jgoinl 28 )3 5 e pled jgiws 5 ode )

next point L=4 3next point
< el 0o soliwl O1tho lpl 51 IS cpl s 5 50 -

™ ™
I 1
— + * —

Close 5 — 5

1 L=4 next point

start point

Sgds J88 00, by cadiv blE gg; Ly Se 950 o ub:Snap=F°n

S o b1 ez s il sb 00,5 ,ls b Laid |, cogas o il bslas ailgi o el ol 4o - Ortho = FA
D9 0L Jloasgly bglas w5 Cae o 390 oo el 3l ol - Polar Tracking = Fy o

Aok 5 03,5 B> | loyd Lad S o 4 ales o LIl cpl 5l eslazs! L :Dynamic Input = FyY
« Polar Tracking 4 Ortho U I3l cpl auics poai axio 0 |, oSl glaply 5 (539,9 Sledlbl
S oo 5 sy

Dg g0 0010 sl JulS jeb 4y Sty e ;0 YU o oal ol 3

YA
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XLINE ol Bl 30§ s P B e utes ol Sl esliil -
ﬁ) Ribbon :Home tab» Draw panel » Construction Line Mb WLG‘J‘-?

ﬁ) Menu :Draw » Construction Line

t) Toolbar :Draw /

== .
- Command entry :xline or x|

Ll Lzl BB g9, sla oy, 51 (SO jgiws ol

Command: XLINE vl ) 5w (G121 =)
Specify a point or [Hor/Ver/Ang/Bisect/Offset]: - b 1S 0 lgicds dads SO 40,5 adein -V
SPECify tNrOUGN POINE: ooooeeeeerecceeeeeerrecsssssssesecessssssessseessssssssssssessssssssessseesssss pgd aladi 10,5 o)l Y
Specify through POINE: .o pow aladi 50,5 5l -
Specify through POINt: oo oylez alads 0 5 5 lg -0
SPECify throUGh POINE: oot oy aladi 18 ST lg -F

COMMANG: XLINE  ceeeeereeereceesusneeessssmnessssssmeesssssmesssssssesssssssmessssssnssssssssessessssnssssssnsessssssnessssssnsssssens gewd gl
Specify a point or [Hor/Ver/Ang/Bisect/Offset]: h ..o a8l a8 5l eolatl

;58 Hor —
RSO ION PTG JUSNSET (VR GORVEL GUUES UL JUps PG PO P PPPTIEL W [ AN LI

i35 Ver -
N
wawfw%@d#sopﬁlﬁb&’c..\.«.«SGSJMbd‘dbmdswggbﬂmjfd‘)‘oéw‘b

Y4



Slasle goaisi g osgil R D L

DS o 5 ol o B,k 90 Sl jatuine asgly b s G alg e a5 ol 5l eolaiwl b aggl; Ang -

ComMMEANd: XLINE  ceeeeeessmmmseessessmmssssesssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssasnasssssssssss D ygiwd gl
Specify a point or [HOr/Ver/ANg/BISECH/OMSE]: 8  rrrsrrimsrssimsssississsssieses, agly 43S
Enter angle of xline (0) or [REfErence]; 45 i Lz agly 0,5 0l
SPECGiy through point: s alads S 0,5 atein

leews Bisect -
S e ) sl wim b So sl 0l oe a5l sl eslasal b

Command: XLINE sy gosd (§]y2]
Specify a point or [Hor/Ver/Ang/Bisect/Offset]: p s Sl 435
SPECify angle Vertex point; aqly u*j) OO, At
Specify angle start point; = asly dlo sl 63, alais Sy 3,5 At
Specify angle end point; asl; c.La e (59, aladi S 0,5 ez

Start point

Vertex point

ol b slse o5 Offset

Command: XLINE Specify a point or [Hor/Ver/Ang/Bisect/Offset]: 0 «wweeeeess Silye (5 anS
Specify offset distance or [Through] <30.0000>:  -ooooovviiiiininivinennes Sile oS aols 5,5 o lg
Select a ||ne ObJeCt .............................................................................. 09».) LSS Q:;‘AA." )‘]é 45 ‘5C9..09A %JBLG‘
Spec|fy side to offset: o}w ﬁL?u‘ Lg.f S )‘)9 as N uo)f ua;v.w.a

P

¥fo
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el ""’LQ"LS' & C)‘ L;l.e‘;l.u‘ ‘;5 ORTTao Q‘ L;‘..\S.g‘ as
t;. Ribbon :Home taby Draw panel » Ray
t;' Menu :Draw > Ray a/r" w‘ ‘)}‘ k)"b 99 L;LQL)’"?) )‘ é" - )3:'”"& U"‘

= Command entry :ray

COMMANG: RAY  ceerrrrrrmeesssssssmssssssssssssssssssssssssssssssssssssssssssss s ssssssssssssssssssessssssssssssssssssees Lgwd gl -
SPECify Start POINt: e Eoyis alads 10 S aseie -V
Specify through point: e 5,35 oo o) 59, 5 g oo oSS oz a5 glakais oS asuie -Y
Specify through PoiNt: e G alady 10,5 aseie -

Start point

KWLy los SO dusles wwd ool 3l solaiwl b -

= TRACE )‘95 PO - M;‘-’uﬁ-")ﬁ-’ - 9-&5" )5*-“’" A ) ‘
JSiS aygly awlez oo ez (g (o8 do 4 jets o

Sg ol Cde g § )0 adall SO dliad s asii 1) s

Command: TRACE e :)9.‘1...,.,‘) 6‘)9‘ -\
SpeC|fy trace width <1.0000>:3 e L 6[...9{' QJ)S ua.‘?g.wo -y
Specify start POINt: (1) e (V) £gyi alais 820 -V
SPECIfY NEXE POINE: (2) e seeessssessese s esees s (V) o aais 3,0 ¥
Specify next point: (3) , S (F) o 4o 5 jue -0

5

Start point
4 3

R
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CIRCLE Sl e Ooislo L1y e plo @153‘54.)9;@.5 ool sl eslawl b -
AS e 3 ] alize bl 5 Gl

ﬁ) Ribbon :Home taby> Draw panel » Center ,Radius

ﬁ) Menu :Draw Y Circle

ﬁ) Toolbar :Draw (‘i}; T

Ll o
gy Command entry :circle or ¢

el Lzl BB g9, sla by, 5l (o jgwo oyl

)Ja§ Diameter l

T

oﬁ‘o C‘f)

Command; CIRCLE  crrmeesssssssseeessssssssnsesenens el aliwgds 0 1o o )i 1 jgiwd (gl =)
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: ... o pls 35 0 40,5 astine Y
Specify radius of circle or [Diameter] <1.0000>: 2 rrmrrssmrrssnresineens opls glads 0,5 5,9 Y
! Radig S E88 g gy Jle 4

2
Command: CIRCLE  cerereesssmeesssissesssssessssssssssssssssssees s aliwgds 0 1o s i 1 gt (gl =)
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: ... opls 35 0 30,5 azin -V

Specify radius of circle or [Diameter] <1.0000 >: D
il oS 0,28 g 48 4T sl eslatwl gl D ST ol -Y

Specify diameter of circle <2.0000>:4 JUSTRVINERNK SRS A
1 s .
% Ste, DS 8 g9, Jlo s
.
~__ 5

Y
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o) bame (59, alais aw il bopls o i TP (Three Points) -
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 3P

Specify first point on circle: (1) . opls Lo (59, alaii gl 40,5 atie Y
Specify second point on circle: (2)

Specify third point on circle: (3) 1

b SO g, wlo aladi aw ol aS 0uS dxgi o

3P
2P (Two Points) —
Aol cﬁb )Ja_‘)).w 9 A;J‘sssn alags 9 Q.,J ‘oﬁlo NEYEN &9 alags 93 Q.';..islo L oﬁlo o

Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 2P ... YP s 5 olbsesl -
Specify first end point of circle s diameter: ... opls Jhad slakads (Jgl 0,5 asein -Y
Specify second end point of circle's diameter:

................. ay‘.)).’aﬂ‘s:l;bmué; S =Y

2

2P
TTR (Tangent ,Tangent ,Radius)

el SO g wlew 90 (blo bopls g

Specify center point for circle or [3P/2P/Ttr (tan tan radius)l: TTR ... TTR as ;5 Gl -\

Specify point on object for first tangent of circle: ... opls wlas oydgl 305 asein Y

Specify point on object for second tangent of circle: .. 0515 Lolon ymagd (33,8 aseiue —Y

Specify radius of circle <1.8000 >: 2 opls glads 0,5 5 )lg - F

1 Radius=2

Radius=2 1

tan tan radius
Yy



slasle sbaidi g useil e

ﬁ) Ribbon: Home taby> Draw panel 3 Tan ,Tan ,Tan 2979 ployp b )0 0 pls e i S 29) 9z

- .%JSJL:.ZO‘)j).gj)Ww‘)LQ{ch)‘&
t’ Menu: Draw » Circle » Tan ,Tan,Tan

TTT (Tangent, Tangent, TANGENE) s oobes dus ilo Lo o w3 -
D4 a5 010 0 LS el olows Loy | 5 0 1o 45 gad90 dw (59, ol (B a5 ) Sl L

2
1
1 : JL"“ ke
3
2 3

Center
Radius
1 2
S gl
Center , Radius 2P (Two Points) 4b& 52
3
Tangent
1 2
abii 4w gp (Three Points) TTR (Tangent ,Tangent ,Radius)

£
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ARC GleS e IS 5 OleS Sl oo Hgimd Gl Sl eslaal L
Oleyp b 30 S e slaghy, e (92
ﬁ) Ribbon :Home taby» Draw panel 3 3-Point Sy Gk 3l Hgtes (nl Cusl yn wlad 052

t‘) Menu :Draw » Arc oolitul HlaS o 3 B9, 033k 5l 5 95 1,2 o

ﬁ, Toolbar :Draw ‘{(‘
= Command entry :Arc or a
“WIREE Vitametne | WRAdow | Hap
1L, Ry
. Mukiline
«5  Pobfing
& 30 Polline
[0 Palygon
7 Rectangle
&
e kot 3 Paints
Clrce Y £ s Centes End
=) I'Hrnt i Saam, Center, Angle
£ & S, Center, Length
Elpae [
Block p {7 Suan, End, Angle
F* Stad, End, Daectoon
D Table_. (-I Start, Endl Radius
Paink ¥
T Haich i Center, S, End
{% Center, Sart. Angle
P Gradient. £ Conteg, ok Langhh
[J Boundery. ;
— oS lasin -

bl ki End

obeS 55 » Center

o



ol Lo i g 05 g3

COMMANG (ARG crreeeermsmieeesesssssssseessssssessssessssssssssasessssssssssssessssssssssssessssssssssnssssssees ObeS jews gl >l -)
Specify start point of arc or [Center]: e Ol Egypi aladi 0,5 jaseio =Y
Specify second point of arc or [Center/End]: - oS g aads 0 ST jastin -V
Specify end PoiNt Of @rC: e oS SLL ahis 0, asis . f

( Start' Center'End ) -
ObL 55y (g9 b alals Slaseiia (1Sl b (oS oo

OleS g9,% alali 3 5 aseie -)

ObeS 35 30 99,5 asine =Y
3 2 oS bl oS aseie Y
End 1

Center Start

( Start' Center ' Angle ) -
OleS g9y abai (0,5 azedis -

1 ObeS 3550 03,5 pasudee -V
Start oS agly 0,5 0)lg =Y

OleS aiS 3)ly (i 1) GleS sl ST
Center D9l g JoSLS uSe Zu 5o

( Start ' Center ' Length ) -
59 ok 55 e o, alali Slaseine (1Bl b GleS e 3
OleS g9,% alali (3 5 Azl -)
ObeS 35 30 9,5 asine =Y
OleS Sy Job 2,5 o)ls ¥
Length

Start

N

Center

s




o2k 515 9>y

( Start' End ' Angle ) -
42315 <0l < b 4l Dlasetin (18I b 0aS rms 5

s A5 53,5 atn
End v 1 bl ahds 05 asie -Y

’ Start OleS asgly 0,5 5 lg =¥

( Start ' End 'Direction’) -
oy alais p oles Lo (L o8 abaki Slaseie 23 b Gl pen 5

30 R
S S (IR
/,(')'o

Sz Gess -V
End Start

( Start' End 'Radius ) -

el (Ll gy alads Olasein (il b LS s )3

QLJ&)&MQo;QM—\

2 o 1 Okl ahd (9,5 (asie =Y
<
®

Ol gy 9 3980 S OleS Cuz WS 3)lg wSen | (Ll g g9y0 abali gl > s ST

( Center ' Start 'End ) -

OS5 30 59,5 pasie -
; Eort ahail (13,5 jasie -V

g ol alais 55,8 asie Y

Start

Center
v
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( Center ' Start 'Angle )
gl (Eay Sy aladi Slaswine dlo b GlaS guw )i

S 550 525 )

2 OleS 58 53,5 At Y
. Start OleS asgly 0,5 o0,le =Y
1
Center

( Center ' Start 'Length ) -
59 Jsb g £9,8 5 e Slagin (Lol b (leS a3

3 OleS S0 (53,5 i -)
Length E OleS 9,8 alali (3 5 [aseie -V
>1</\Start 79 sk 0,5 olg =Y

Center

( Continue ) -
OO 3y b g o9 ce Jog GLeS L a3 g5 5l o v 5 abas oy T 093 leS s (g cnl o
223 oo bl o> 5 4 gum abads
Command: _arc . .l 2
g oo ey 4l 90 b oleS (l @Bl 5o
Specify start point of arc or [Center]:

Specify end point of arc:

2
1 /2 1
End start Y End Start

Line or Pline or Arc

\ / S o5 5ied Cnl lage, Sl S bl e 5l S e

A
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PLINE S>> e ) iy GleST b oz s lgs o jgws (! Sl esleul b -
LS g Jog oo @ Izl (] S 05 sy oy
ﬁ) Ribbon :Home taby Draw panel » Polyline slcwbes L Q‘53t5'° I b o pl wbl o

ﬁ) Menu :Draw » Polyline b j cles Q‘?‘LSA LS:}‘)“' J Q; o M
g ol 1 o]

t) Toolbar :Draw n_::

oo ol
gy Command entry :pline or pl

COMMAN: PLINE oo sssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssses g gl =)
S T e 11 A 21 0] 1| R ———— Jol alais 0 S jasie -Y
Current line-width is 0.0000  wswsssssssssssssssssssssssssssssssssssssssssssssssssssssssssssees ShFais Cubs 1 158 &l
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: 4 - pgo ki 0,5 jasie -

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 2 9~ aladi 0,5 jasie -¥
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 4 = -eeeeeeeeeeeeee o ke aladi -0

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: C
Lol alass g locul aads e 9 C 2SS 51 oolizwl L -#

. L=4 2 .
next point next point
-—

o\ o\
I * * I
— —

Close X_start point

4 —» 1 Arc —

Ol jaiwd (slaysild dan 0uS colaiul 5o leS 5l edad a5 a0 j0 alg o 4y 3T ol 5l eolaial b
A5l glawas Lol 4o

Close —
Al albls dny datais SO ales o 43S ol 5l eslatll

Halfwidth —
DS asin |y s Culis aal 0lgs oo 4 S cpl 5l eolaiul
Specify starting half-width <2.5000>:3 ... AuS jasie £oyh a0 |y Sl aai )
Specify ending half-width <3.0000>: ... S aseie Gbl ahds o) cwlho aai -Y

- j: Halfwidth

4



et gl 5 055 S

Length —
S8 ol b Job 4 (L8 b 5wl e b e 5 0o 5 a5 Gl sl ool L

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: L ... Job 435 5l eolazul

Specify length of IN€: 20 s aS ole 1y das Job o adlsl jlade

/’/
1 2 Undo —

28,5 5l e 4y Al e S als oo 43Sl Sl oslaal b

Width —
WSS 0lg 1y b culs S ailgs oo a5l 5l eslal b

Specify next point or [Arc/Halfwidth/Length/Undo/Width]: W _.ooooooe..... Ly 43S 5l oolaul
Specify starting width <1.0000>: 3 il e Sslite wa b bl 5 £grd 5o b s Jlie cpl 4o
Specify ending width <3.0000>: 8

Starting width = 3 i ‘ :]:E”ding width = 8

Specify starting width <3.0000>: 8 el sl il 5 oy Al s L caali e ol o

Specify ending width <8.0000>: 8

Specify starting width <8.0000>: 0 alais 5 5 yho £oyd alas o b Cuslis e ol o
Specify ending width <8.0000>: 8 bl se St SLLG

ol oad pg e S LSas el b i Jlie oy

Starting width = 0 < :]:Ending width = 8

Do
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RECTANGLE ax LS Jibies b hins adlg go jeiws (pl 5l eolaal b
S o 5 Az LSS

t’ Ribbon :Home tab» Draw panel » Rectangle

Cwlylo 1) o Jadaiz cools gy o)
ﬁ] Menu :Draw » Rectangle ’

t) Toolbar :Draw ||

= Command entry :Rectangle or rec

Command: RECTANG s ssssssssssssssssssssssssssssssssssssssssssssssssssssssssns Hgewd gl =)

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]:
o,z adsS gl (9,5 ateie Y
Specify other corner point or [Area/Dimensions/Rotation]: @70,30
ol 00l oolainl s g, 3l ] jo (pgd dlgS 0,5 asuine -Y

2/ @70,30

o
M

First corner

70

—4—

——

Area
S 5 E3ose crbas (55,8 85 b el 45l 1) ako Loz clis Lo aS e a3 ol 51 oolial L
D9l oo o (o2 ez e ]

Specify other corner point or [Area/Dimensions/Rotation]: A ... Colune 435 olasl -)

Enter area of rectangle in current units <230.0000>: 120
ool AdST 10 188 g Coluce (0,5 o)lg Y
Calculate rectangle dimensions based on [Length/Width] <Length>: L
Ao Slas ) ol adS awm g ]y oye b aaS o)lg 1) b aales o auS asein -V
Enter rectangle length <22.0000>: 10 e AS 8lg |y Jsb Jlade -F

S=120m’
1
10

First corner

O



Sl slaaiil o 951 P
Dimensions —
S bl IS cam calyd 10 g o0uwp alBlax 1, oy g Job lade wSgl an S ol 5l ool b

Specify other corner point or [Area/Dimensions/Rotation]: D ... Lo 31l ass 35 el - )
Specify length for rectangles <20.0000>: 22 v Jsb Jlade 50,5 o,lg -Y

Specify width for rectangles <15.0000>: 16 e 2 lade 0,8 5 lg =Y

Specify other corner point or [Area/Dimensions/Rotation]:
MSWLNQ&AJPL‘)GA@)LQ}MP—\C

£
To
= 1
First corner
22
length
Rotation -
Ot asly b (ldjlez (b o B oS o)ls ) (oo 2552 Jlade wilgs oo S cnl sl eslaul b
Sg o i 00D
Specify other corner point or [Area/Dimensions/Rotation]: R ... LSy a5 ol -
Specify rotation angle or [Pick points] <0>: 45 s agly Jlade 43,5 o)lg =Y
Specify other corner point or [Area/Dimensions/Rotation]: oo Jgl &S 18,5 Laseine =Y
Command: SpGley Opposite COMNEL: coeerecesermsommamsinnsstssimmetssamssssuasstssassssssassssssass £y M; uo; 9)15 -f
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Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: C a3 ol -
Specify first chamfer distance for rectangles <56.0000>: 8 ... Zo alold gl 0,5 o)l =Y

Specify second chamfer distance for rectangles <5.0000>: 8 & alols ego (0,5 o)ls =Y
8

‘_\ First Distance

OOT Second Distance

Fillet —
Aol alils o5 sledaisS a5 auS e i 2o i ».\.u‘s.:‘sc ‘&L’..is Sade pudaid g a5 ol 5l eolaial b

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: F an;S ol -)

Specify fillet radius for rectangles <8.0000>: ... absS 5,5 el Jade 0,5 5 )ls =Y
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Fillet Radius

Width —
IS e S |y (o lez bglas ailgh o a5 cpl 5l eolaul L

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: W 435 <bxsl -

Specify line width for rectangles <0.0000>: 2 s bl jlade 0,5 o415 -Y
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ﬁ) Ribbon :Home taby» Draw panel » Polygon }‘ ‘5"’&‘5 d
VoYF b ol ¥

ﬁ) Menu :Draw » Polygon A .
.0)5 o él.o
B Toolbar :Draw ':.'f o Q <:>
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= Command entry :Polygon or pol

CoOMMEANT: POLYGON  coeeeerrrmessissesssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssessssss g gl -
Enter number of sides <4>: 6 -sues )Lid |, sl oS g oS jasin |, aloois edol sloas -¥
Specify center of polygon or [Edge]:  -eeerrrrreemsssssssisississsveeeeee S atin |y aloais S e =Y
Enter an option [Inscribed in circle/Circumscribed about circle] <I>: |

(Dgd o0 2,8 opld 1o blxe alodiz iy, (pl jo) ( dblxe g, ol -F
SpecCify radius Of CIFCIE: 8 wereeereeeeeeeeeeeeeeeeseeeesseeesesssssssssssssssssssssssssssssssssssssssssssssssssens opls gl 0,5 54l9 -0
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X X X e
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Inscribed in circle Circumscribed about circle +

Enter an option [Inscribed in circ]e/Circumscribed about cirgle] <|>'c . '
(09.“6,4; 0)‘,"0 x Ja'“'?u G*J"éw P9 u" )5) ‘(;IG-A-?-A,, P9 ubu..,‘ -¥

Specify radius Of CIrCIE: 8 ... opls glads (50,5 0,15 -0
i Edge —
23S e Ol e sk Gosbo I (rldaiz adlgie 43S ol sl eolizul b
Specify center of polygon or [EAGe]: E v o 4§ bl -)
Specify first endpoint of 8dge: ... ahats gl 0,5 aseie Y
Specify second endpoint of edge: 16 occcrrricrrccerrrisreececerenieees Sbb aadi 0 5 5 ls -V
First Point - Second Point
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N P
b Toolbar :Draw (-
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Minimum arc length: 0.5000 Maximum arc length: 0.5000 Style: Normal
5l lapelass 1 Go)1iS sl =Y

Specify start point or [Arc length/Object/Style] <Object>:  .......... Egym aladi 10,5 asuie -V
Guide crosshairs along cloud path... .. Dgd on dloul gl plazas (o LS oS > L -
Revision cloud finished. ... Do oo s g 0 S ol ¢ Jol adads 4y Lad) o 90,5 Soo 3 L -0
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Srexe J ~ ~ Arc Length —
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Specify start point or [Arc length/Object/Style] <Object>:a . oS Job a8 bl -)
Specify minimum length of arc <5.0000>: 8  -wrerrsrrsmrsessnnee oS Job J8las 0,5 0,lg =Y
Specify maximum length of arc <8.0000>; 12 wrwrsrrrririrrie oS Jsb jiSTas 50,5 o )lg Y
Object —

S R il Rl ]y az LSS slaggdge wilgi oo 35 cnl 5l eslaul b

Specify start point or [Arc length/Object/Style] <Object>: 0 ... Eaog0 aiy S bl )
Select ODJECE: s S5 550 £abg0 bl Y
Reverse direction [Yes/No] <No>!y ... JHo b g m Gty LaleS” C s Y
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ELLIPSE (B (oo 3 Ol san Wlel o jews ol 5l eslaill b -
\A.A.AS MJ" g_i:).a..og)ﬂ ol 5o oﬁb 9 Ls""""

ﬁ) Ribbon :Home taby Draw panel 3  Ellepse

ﬁ) Menu :Draw » Ellepse » Center Sl 2l 8 500, sl g 5l (ol s52wo

t" Toolbar :Draw q’:‘;
= Command entry :ellipse or el

COMMEANd : ELLIPSE  cereeeeereeessneeessesssseessseesssssesssssssssssesssssessssssssssssessssssesssssasssssessssnassssns Hywd gl =)
Specify axis endpoint ellipse or [Arc/Center]: . o kG oS astie Y
Specify other endpoint of axis: 30 .cisrreeececeerereeeeninnns o k8 pgd s 0,5 asin -Y
Specify distance to other axis or [Rotation]: 8 235 B Chad (33,5 adetie ¥

3 Other axis

2 1
Other endpoint Axis endpoint
Rotation —
Js 1y 0018 cnl ilgs oo 095 5,8 0l s ;51 ool Hhad (55,5 aseiie 3 dm 43S onl 5l oolitul L
Doy 515 0590 (pam 4 B ages )90 ,hd

Specify distance to other axis or [Rotation]: R .o y97e Jo iz 4 S olsasl )
Specify rotation around major axis: 60 ... il wlge 4z 0 055 3 1aS b i 3l sl ol
Q C
Rotation=0 Rotation=45 Rotation=85
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Specify axis endpoint of ellipse or [Arc/Center]: A s OleS 4§ ol =)

Specify axis endpoint of elliptical arc or [Center]: e A8 s sl o0, e -V

Specify other endpoint Of aXis: s s SLl ki oS jasuie -V

Specify distance to other axis or [Rotation]: -, pgd ,had aai 10 S jastin -

Specify start angle or [Parameter]: 45 . DS 5l 1y leS” £, as gl -0

Specify end angle or [Parameter/Included angle]: 220 - DS olg 1y ples Bl agly -7
3 4

start angle

2 X1

end angle

5 .
Isocircle —

a8 Style cend 5l 5 00,5 1211, SnaAP Lo b a5 s oo ol ph jgiwd ;5 (G900 40 4} ol
28 |,>1 1, Isometric

Standard
Command: SNAP » Style I

COMMEANd: ELLIPSE  wwwmssssseerssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssns fsam e sl
Specify axis endpoint of ellipse or [Arc/Cente ............ Isocircle a5 bl Y
Specify center of ISOCIICIe: v, Sopegpl o plo 35 e 0,5 asine ¥
Specify radius of isocircle or [Diameter]: s opls glads 0,5 o)lg .F
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ﬁ) Ribbon :Home taby Draw panel » Multiple Points

ﬁj Menu :Draw » Point Lol Lyl BB g9, sla sy 5l (o b jgiws (]

ﬁ) Toolbar :Draw =

= Command entry :point or po

Command: point OSSOSO 'L =Y SR SRR P~ S
Current point modes: PDMODE=0 PDSIZE=0.0000 ... Ol plo 5 abais Jow 5l 5,155 4l

S5 sasuin dlads 10 auslgh o 04 oo muw b POINT (0sS 0 )lg gladais a5 Loy, o 4 > cpl 0 -Y
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COMMEANd: DIVIDE s sssssssssssssssssssssssssss s Hgwd gl =)
Select Object t0 divide: s (SIS L) gao50 bl =Y
Enter the number of segments or [BIOCK]: 4 ool o Comd Slaes 40,5 5l =Y

DBS o iy Iy o 0,50 JS& g wiS =) solaw! Point 3 ROV blas o jaiws ol aS ouS daxgi
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N =4
Block —
S oolatwl ooy aislu i 3l Seb G5l s jo alads 1 oolaiul slaay auiles o 43S pl L

Enter the number of segments or [BIOCK]: B s Sob an ¥ Sl -)
Enter name of block to insert: Tree ciscecissesscssisssssssiinns S Mg Iy Sely sl =Y

Align block with object? [Yes/No] <Y>: Y ;3 L 098 ywe b S o2 Sob LT 0sS asein -Y
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= Command entry :measure or me

Command: MEASURE e, g gl =)
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Island Detection —
Lol 00l 00l Y Hgal jaiwd o Jidu oyl
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QS azie |y 095 e i L:(c_y..ulygo@)fwbl oolarul b
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Al < [EEEANCES &g 3l el bl §e 43S ol Gl b
region —
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drawing area and choose Osnap Settings.
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ENDpoint

CENter

TANgent

MIDpoint

NODe
NEArest

INTersection

N OXXNRRD>OO0 O

QUAdrant
PARallel
EXTension of Eadge S dalol -V o )4
INSertion of ... Block ,Laxlo,.5 -1
mYp First point of mid abii 95 ol VY / %
L, PERpendicular {O e s Sgas VY

l, 500,15 5 aliwe g0 2 Apparent Intersection 4 Intersection a5 g0 Yo Vo AutoCAD o

Toolbar Object Snap i oo plor

S bla Sl les 5l eolas!

£5
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= Command entry :dimangular
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ﬁ“ Menu :Dimension »Baseline
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= Command entry :dimbaseline
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DIMCONTINUE s adlsl (5,135l

o3Il G5l ales o ygiws pl leslaiul b -

t'. Ribbon :Annotate tab » Dimensions panel » Continue 6)‘;\f°}‘~\;‘ ‘) e Ll 5 oo)f oolas |~>9—?'5-°
m Menu :Dimension» Continue oled u‘,)_g fy D yge0 A QL‘,)_'Q Q—.’.‘ DS
t.‘ Toolbar :Dimension H’— )L;-M ‘) 6)1..’@0)’1..& u-’)-‘>| sl Lg)l..\fo)’b.il
E® Command entry :dimcontinue RS (o0 )‘)s
Pl

1100 | 120 | 230 | 130 | 340 1 250 |

T T \ \ T T

—_ 2 ¥

1 2 N3 471 ‘5

VAo



M" W )‘S u\"’

DIMSPACE 1380l s ol

O alols "\'“"‘9"(50 By vewr) u.a‘ )‘ oolaiul L’ -
Angular j Linear g4 | slacs,l38s ;!
AS ol e by
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= Command entry :dimbreak
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Sg adad b S 1 4 Cod Wb ojlail &S e g0 sl =Y
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Command: DIMJOGLINE  cereeeeeseesisesssssssssssssssssesssssessssssssssssssssssssssssssssssssssssnees ygimnd (gly>l =)

Select dimension to add jog or [Remove]: i
Dl adlal 1 (g9, cdle pl pudly> o aS sloslasl Clesl -

Spec|fy Jog |ocation (or preSS ENTER) ............................................... k.M)LC J?bo L)‘))S uaM -y
— 882 =

S oot 1y cadle ol ojlasl ales ge 5 e s dnzlye b -
Dimension Style » Symbol and Arrows Tab » Linear Jog Dimensions» Linear Jog Size

>—

1Jog Sizel

VAY



@Lo.»aLw 61&4@’ 2 9 OS5 o3| ’ PSS HE uslg

DIMEDIT &880l ol

t} Ribbon :Annotate tab» Dimensions panel» Oblique

t, Menu :Dimension» Oblique
t, Toolbar :Dimension ¥ Dimension Edit ,Oblique J.I‘—}l

= Command entry :dimedit

CommaNnd: dIMEIE ittt ss s st sssss s ssssss s s s ssesssssessessenes ygiwd (gl =)

Enter type of dimension editing [Home/New/Rotate/Oblique] <Home>:
e 355 (S ol =¥

200 Home ~
e
before Home after Home ML’ oald Q&A lJ 4—,’,3‘} povey) ‘) 0}‘33‘ ) 455"}9*‘ P
20,5 oo 5k adgl Ll 4 a5 ol b

200 200.25 _
s e ey

DS Gl |y oslail e asle ce a5 pl Sl eolaal b

before New after New

Rotate -
Aadd lye0 olgds ojlasl a1 ojlail e adley oo 4y 33 ol 3o,k )
Specify angle for dimension text: 45 ... agly Jlade 40,5 ol )
Select 0bjects: 1 fOUNA esessssssssssssssssssssssssssssssssssssssssssssssssssssssssasanes i 5,90 ojlasl Gl -Y
200
e by
before Rotate after Rotate
) Oblique
Sygl 50 Jle &ygo as |y ojlasl Laly bglas wilgy co aiy 33 oyl
Select objects: ............................................................................................................................ &5..05.0 uL?p..:‘ -\
Enter obliquing angle (press ENTER for none): 30 wereeenerecssnenes Jsle asgly 50,5 5,15 -Y
200 \% 195 Gl S (5,505l (gl ailgs oo y5tms ol 5]
+—+ Z DS oolaswl PWE
[ve]
* s
3
~ 200 e i
763 %'\
% \y/\

\AY



DIMTEDIT o3l e il

t) Ribbon :Annotate tab » Dimensions panel »Text Angle
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